Jump to content






Photo

From: Time to update your Forum LabVIEW Version

Posted by lava , 20 January 2012 · 631 views

When you registered for LAVA, we asked you what version of LabVIEW you use the most: this is to help others frame their replies to your questions, and helps them to recognize that they shouldn't post a LabVIEW 2011 VI in a response to your threads if you've listed your main version as 8.2.

We added LabVIEW 2011 to the list in August, so now's a good time to update your profile to reflect the version of LabVIEW you use the most.  Edit your profile here (and why not make sure all you other details are current, including yout avatar?)


Source: Time to update your Forum LabVIEW Version




Search My Blog

Recent Comments