Jump to content
Sign in to follow this  
Akorede David

Jsontext not working

Recommended Posts

Hello, I am a newbie in the group. I attached below samples of a yaml file and a VI. I want to converts a yaml file to a json file and finally put it in a cluster in Labview. I was able to convert the yaml file to Json but unfortunately my Json find operator is not converting the json file to a cluster. Any help with where the error is coming from?

ParsingYAML.vi YAML_Config.yml

Share this post


Link to post
Share on other sites

What JSON file are you using?  You've just given me a VI that expects JSON, and a YAML file.  

I note that your YAML contains no arrays, yet your JSONpaths treat "Configuration" as an array.

Share this post


Link to post
Share on other sites

The idea is to convert the Yaml file to a JSON file and then find the text in the resulting JSON file. I have fixed the bug though. Your comment was helpful.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.