Jump to content

"Error 1055 occurred at Property Node in niFpgaGetTargetClassFromTarget.vi:6910002- >niFpgaDEN_Execute.vi:32001- >Testbench_base.vi    Possible Reason(s): LabVIEW:( hex 0x41F) Object reference is invalid"


Matteo.T

Recommended Posts

HI there, i am using LabView2018 since a couple of months for my master thesis, so i am not  an expert. I am co-simulating Labview and Multisim and simulating an FPGA target on Desktop with the " Desktop Execution Node". I am always encountering this error " Error 1055 occurred at Property Node in niFpgaGetTargetClassFromTarget.vi:6910002- >niFpgaDEN_Execute.vi:32001- >Testbench_base.vi    Possible Reason(s): LabVIEW:( hex 0x41F) Object reference is invalid" after lot of minutes of simulation. I could't figure out the reason why it appears only after lot of time the start of the simulation and i have no idea how to fix it. I would be very glad if anyone had a suggestion. Thanks in advanced!

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.