Jump to content
Sign in to follow this  
sydney

start default VI in LabVIEW 2009 FDP

Recommended Posts

I have a LabVIEW 2009 Full Development Package running on a Linux machine and somehow i've configured the IDE to bring up a default VI when starting up the IDE! I've checked Tools -> Options but still do not see where to change this start up behaviour. Anybody know how to do this?

Share this post


Link to post
Share on other sites

Personally, I like this option. Gets me right in the game ;)

To turn if off, go to Tools > Options > Environment and untick "Skip Getting Started window on launch".

Share this post


Link to post
Share on other sites

OK! I saw this option but never associated this unnamed VI being the result since I thought that the tutorial popup was being disabled... Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.