Jump to content
Sign in to follow this  
c2r

XY GRAPH

Recommended Posts

Hi everyone,

I am working on a company's application that display a filter on the XY GRAPH. When I print the XY GRAPH in GRAYSCALE, the background of the graph is black. I want to change the background of the graph to WHITE but there isn't any option provided by labview in the property of the xy graph. Is there anyway at all to change the background of the xy graph on the plot section. Please help fast.

Share this post


Link to post
Share on other sites

Use the paintbrush tool - select white and click on the graph background. You can also set the colours of a bunch of stuff this way - the traces, grid lines, etc.

Share this post


Link to post
Share on other sites
Hi everyone,

I am working on a company's application that display a filter on the XY GRAPH. When I print the XY GRAPH in GRAYSCALE, the background of the graph is black. I want to change the background of the graph to WHITE but there isn't any option provided by labview in the property of the xy graph. Is there anyway at all to change the background of the xy graph on the plot section. Please help fast.

Have you tried the Xy Graph-->Property-->Plot Area-->Colors-->BG Color? In tha past, i solved this problem by having a different VI for printing.

Share this post


Link to post
Share on other sites

Ok thank you guys. Problem solve. THere is still one more printing problem that i have. When i tried to print the front panel, i get a gray background. I tried to change the front panel background to white from Tools>>Options to white. I noticed that that will only effect new VIs. I create a new VI and the background of the front panel is white. But when i tried to print it, i still get the same gray background. Is there anyways to solve this problem?

Share this post


Link to post
Share on other sites

Oh - and don't post the same thing twice in different places - it's annoying.

Share this post


Link to post
Share on other sites
Oh - and don't post the same thing twice in different places - it's annoying.

Hi c2r,

the gray background is a bug.

see also

Buglist LV 8

have a nice day

Ulrich

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.