Jump to content

P.Carpentier

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by P.Carpentier

  1. Quick feedback ... Problem solved, it was related to hardware issues on the computer.
  2. Thanks for that answer hooovahh. After all the test I did, my feeling was that it was not related to labview. But I had to ask about the win7 ultimate point. When posting on friday I had already checked the device manager and all the devices are ok and all the drivers are up to date. After reading you I checked the windows system event log (which I didn't know it exists, thank you by the way). And there's nothing strange... I ran a test over the weekend to check if it was LV related or not... I played a video on repeat and I had the same issue. So I'm going to disable the NI Sta
  3. Hi all, I have an application that works fine on my developpement computer (Windows 7 pro 64bit). This application basically handles database and communications with some PLC's. When using the same build on a customer's computer running windows 7 ultimate, it starts really nice, the communications, display and database are all ok. But after some amount of time (not always the same, from 5 minutes to 1hour) the whole computer crashes. The display is frozen and there's no way to take control back. I have to remove the power supply to make it work. I checked the same s
  4. Thank you Scottish Moose, you were right about the additionnal packages. So, quick update : I made a new build from scratch and let Labview manage the additional installers. That way I was able to install the build. But when manually adding NI MAX 16, I'm back to the issue explained before... I temporarely fixed this by downloading NI System Configuration package (16.1) and installing it manually on the target computer. The good point is that I'm now able to do the tests I wanted to do yesterday. No more 'emergency' ... Bad point is that my problem is still there. Because I ne
  5. Hi Everyone, Most of the time I am able to find solutions to my issues just by reading this forum but I wasn't that lucky this time. So, i got an issue when i'm trying to install my build. I got the following message: "This distribution is built with an older version of winMIF that is not compatible with .NET 4.6.2 upgrade to 17.0" When googling this error message or even "winMIF" i can't find anything that match my request I tried to uninstall the .NET framework and then reinstall the 4.0 (and 3.5) and I got the same issue. (Exactly the same error even if it's .NET 4.0
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.