Jump to content

Logaranjit

Members
  • Posts

    2
  • Joined

  • Last visited

LabVIEW Information

  • Version
    LabVIEW 2018
  • Since
    2017

Logaranjit's Achievements

Newbie

Newbie (1/14)

  • First Post Rare
  • Conversation Starter Rare
  • Week One Done Rare
  • One Month Later Rare

Recent Badges

0

Reputation

  1. Hi Gribo, Thanks for the reply and suggestion.I am a LabVIEW learner and this was a experimentation with ActiveX libraries.The error implied that LabVIEW was not able to create a connection object,but while creating the Automation refnum i was selecting the Connection object from "Microsoft ActiveX data objects library".This got me confused as to why an object already Listed and available to be created at the Active X library would throw such and error. However i was able to solve the error and establish a successful connection.Once again thanks for the reply.. Logaranjit G
  2. Hi, Iam a beginner to labview,Currently i am facing a problem with the ActiveX data objects library ,where when i try to open a connection. the thing i do here is creating a automation refnum ,passing it through a open automation vi and using a invoke method to open a connection ,while doing this when the automation ref num is being passed through the open Automation vi it throws the below quoted error ERROR text: "Error 3005 occurred at Automation Open: Object specified is not creatable in Open SQLServer Connection.vi This error code is undefined. Undefined errors might occur for a number of reasons. For example, no one has provided a description for the code, or you might have wired a number that is not an error code to the error code input. Additionally, undefined error codes might occur because the error relates to a third-party object, such as the operating system or ActiveX. For these third-party errors, you might be able to obtain a description of the error by searching the Web for the error code (3005) or for its hexadecimal representation (0x00000BBD)." not sure why lab view is throwing the error .Interesting thing here is ,i use the same method to open connection in a different project. There the operation runs successfully without any error. DB used here is MSSQL lab view version is 2018 It would be of much help if someone could provide me with the solution .uploading a screen snip of my VI.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.