Jump to content

NAGWI

Members
  • Content Count

    19
  • Joined

  • Last visited

    Never

Community Reputation

0

About NAGWI

  • Rank
    Active
  1. QUOTE(alexwarrior @ May 16 2007, 03:45 AM) Thanks for the reply. This particular debugger supports very few command line commands.So very difficult to work with them to fully automate whole system. IS their any way to inlcude user actions in to the labview or to the teststand by anyway.And also command line is available only after the window is opened and the command line is bulit inside the debugger. Regards, KHN
  2. Hi All, In one of the requirement, I need to open the Debugger(AXD) then needs to send some commands from it. Is it possible to invoke debugger from LabVIEW and work on specific text boxes in the debugger. Details : APIs or DLLs related to debugger are not exposed to outside world. I am using teststand3.1 software as manangement tool. Is any body come across similar type of issue ?,,Please suggest me the way to wokr on it. Regards, KHN
  3. whts their to show u man...I have given all the steps I did...its a straight forward question.... Regards, NAG Thanx bud..I will try with it... --NAG
  4. Hi All, I am trying to acquire the Pulse generated from a function generator in Labview using Ni6229 card. Procedure followed: 1.Channel (NI6229)has been configured as analog in and function generator out has been connected to analog in of NI6229. 2.Ground of functiongenerator connected to GND pin of NI6229. 3.Wave form graph has been used to display the acquired signal. When I run the VI , it is not displaying any pulses on the graph and also no error has been prompted. Could any body suggest me the procedure to follow while acquiring signals from the device. Regards, NAG
  5. <br /><br /><br />Please find the attached CODE file and Error message JPG file. -NAG
  6. Hi Karthik, Could u plz post the setup details and block diagram.I have attached everything in the first post itself. Regards, NAG
  7. Hi, I am trying to generate Pulse from the Labview configureing Ctr0 as output and aquiring the same pulse using Ctr1 input. Setup details: NI 6602 Card as been used LABVIEW8.2 I connected output PIN (Ctr0)to Input PIN (Ctr1) using a wire as a loopback. When I run the VI ..it is generating a error. Here I am attaching all the screen shots related to DAQAssistant. Regards, NAG Download File:post-7395-1169210702.zip
  8. I want to play with that...If possible try to understand or else leave it. -NAG
  9. Hi all, Does any body having waveforms recorded while doing testing?. If any, Could any body attach it here. Regards, NAG
  10. Any toolkit in general......!!!
  11. Hi all, What does the toolkit contain? does tht contain simulation vi of a device. Regards, NAG
  12. Hi , Could any body suggest me..How to approach automation project using Labview. Plz explain me ..how shud I go about> it? . --NAG
  13. Hi all, Could any body explain me ..how we can work with video and audio related application.I am not working on it..but in some other project they hav this application ..for which I thought of suggesting Labview for automation testing. If any body has information about which NI card to be used for this type of application. They using WinCE ..I don't hav more details then this. Regards, NAG
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.