Jump to content

Search the Community

Showing results for tags 'avi2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Software & Hardware Discussions
    • LabVIEW General
    • LabVIEW (By Category)
    • Hardware
  • Resources
    • LabVIEW Getting Started
    • OpenG
    • GCentral
    • Code Repository (Certified)
    • LAVA Code on LabVIEW Tools Network
    • Code In-Development
  • Community
    • LAVA Lounge
    • LabVIEW Feedback for NI
    • LabVIEW Ecosystem
  • LAVA Site Related
    • Site Feedback & Support
    • Wiki Help

Categories

  • *Uncertified*
  • LabVIEW Tools Network Certified
  • LabVIEW API
    • VI Scripting
    • JKI Right-Click Framework Plugins
    • Quick Drop Plugins
    • XNodes
  • General
  • User Interface
    • X-Controls
  • LabVIEW IDE
    • Custom Probes
  • LabVIEW OOP
  • Database & File IO
  • Machine Vision & Imaging
  • Remote Control, Monitoring and the Internet
  • Hardware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Personal Website


Company Website


Twitter Name


LinkedIn Profile


Facebook Page


Location


Interests

Found 1 result

  1. Hi all, I am writing an avi file composed of u8 grayscale images using IMAQ AVI2 write frame function. But when I am reading the file image type with IMAQ AVI2 Get info the image type is shown as u32-RGB . I searched through net but I couldn't find a solution. Could I get help on the knowledge why it does so? Vision Version:13.0.0 Codecs Tried: Cinepak Codec by Radius,FF Video Codec 1 (FFV1) (NI Vision),Motion JPEG (NI Vision),Y800 Uncompressed Grey Scale (NI Vision),YUV 4:2:0 Planar (NI Vision). Thanks in advance, Prabhakaran
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.