Jump to content

Search the Community

Showing results for tags 'sharing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Software & Hardware Discussions
    • LabVIEW General
    • LabVIEW (By Category)
    • Hardware
  • Resources
    • LabVIEW Getting Started
    • OpenG
    • Code Repository (Certified)
    • LAVA Code on LabVIEW Tools Network
    • Code In-Development
  • Community
    • LAVA Lounge
    • LabVIEW Feedback for NI
    • LabVIEW Ecosystem
  • LAVA Site Related
    • Site Feedback & Support
    • Wiki Help

Categories

  • *Uncertified*
  • LabVIEW Tools Network Certified
  • LabVIEW API
    • VI Scripting
    • JKI Right-Click Framework Plugins
    • Quick Drop Plugins
    • XNodes
  • General
  • User Interface
    • X-Controls
  • LabVIEW IDE
    • Custom Probes
  • LabVIEW OOP
  • Database & File IO
  • Machine Vision & Imaging
  • Remote Control, Monitoring and the Internet
  • Hardware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Personal Website


Company Website


Twitter Name


LinkedIn Profile


Facebook Page


Location


Interests

Found 1 result

  1. Hi I have at VI running LV8.2.1. It produce two data files. These two data files has to be moved to at DB-server. I have wrote an exe in LV2012 that run in the tray. This program look every minute if the other has produced the two datafiles. If they are pressent the exe move them to another place, make some datahandling at them and moven them to the data server. Sometimes the exe can't move the files because the other VI is in process of making them. Therefor I would like to use a mutex. I have tried to use .net (and mscorlib.dll) but I can't get it to work. Here is the code (LV2013): I have made two exes with different names, but when I run them it only one of them that work. It seems that it don't release the mutex. The other execan only get the mutex when I stop the first exe and close it. hope for some help:-) regards Bjarne
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.