Jump to content

ERROR-1073807343 using ELVIS II


Recommended Posts

Hello. I would be very grateful if you helped me with this trouble. I tried to supply voltage divider from function generator and to acquire voltage on the second resistor and voltage from generator with oscilloscope in LabVIEW. After compiling the project every time I have the same error (ERROR - 1073807343 Insufficient location information on the device or resource is not present in the system).

In field "Resource Name" I've tried to type DAQ::2 or DAQ::Dev2. After this I tried to change device name in MAX, but an error was the same.

I haven't find solution of my problem on forum. Can anybody tell me what I've done wrong? Thank you.

Edited by samewing
Link to comment

It sounds like the device is either damaged or not connected to your computer properly. I'd recommend reviewing NI ELVIS: Resources for Measurement and Instrumentation and NI ELVIS II Manuals to make sure you have it set up correctly.

But it works, when i do it not with LabVIEW. When I launch VIs from Start->NI->NImx->Instruments, it works correctly.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.