Jump to content
Sign in to follow this  
dremas

allowmultipleinstances=TRUE with web services

Recommended Posts

Hi all, I have been playing around for days trying to solve a seemingly simple problem: In 2013 Web Services, the port is set in the build spec. However, when running multiple instances, the ports need to be different between instances.  There is a property node for setting "websrvr.port"  but it doesn't seem to have any effect.

 

Has anyone had any luck setting the Web Service port programmatically, or from a command line argument? Right now this is a huge blocker for being able to set up web services at all, so I appreciate anyone's thoughts.

Share this post


Link to post
Share on other sites

Shot in the dark: try setting WebServer.Active property to false before setting port, then activate it again. Maybe it will restart with new configuration.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.