Jump to content

Recommended Posts

Hi,

   OK, so I have 2 PCs. 1. is a PXI system and 2. is a normal PC. They both have LabVIEW 2017 Dev on them but no "LabVIEW Datalogging and Supervisory Control Module". On System 1 I have created a network shared variable in the project. I can create a shared variable on one, that seems to be published, but when looking system 2 I see it is not published. The Distributed System Manager on system 1 is populated, but on system 2 is empty. System 2 can see System 1 (through the dist. sys. manager) but there are no variables to be seen. Any ideas?

Many thanks, Alec

Share this post


Link to post
Share on other sites

Firewall. Surely needs to be opened for the 5 relevant services on system 1, maybe on 2 too, I'm never sure; it is always so tedious to do. I wish someone had conocted a handy script for doing that automatically on every new LV installation.

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.