Jump to content

Error -41106 When Read data from Excel File

Recommended Posts

When reading data from excel file with labview 2017 (32bit) I get the error code: Error -41106.

Week ago everything worked properly.

I uninstall and install Office again.



what can I do to make it work again?





Windows 10 Home

Excel Version: 2016 MSO (16.0.11901.20170) 64bit

Labview 2017 32 bit


Untitled 1.vi

Link to post
Share on other sites



I found a solution: when using Labview 32 bit I get the error :-41106 

If I open the same .vi with labview 64 bit i don't get the error anymore.


it seem to be an error using different format system (32bit and 64bit together).


so I renew my question: How can I run vi running with labview 32 bit and Office 64 bit ?




Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.