Jump to content

CAN loopback Test ERROR

Recommended Posts

I have PCI-8513 CAN card with RT system. When I run CAN loopback test from LABVIEW example finder, I=it is throwing error. First, I check self test and calibration also in NI MAX. Blink test is also worked. It is successfully done. My CAN Card has two CAN interface. Can anyone tell me the problem? Screenshot of error is attached. XNET version is 20.0

Screenshot 2023-09-15 145258.png

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.