Jump to content
Sign in to follow this  
ssteven121

Error - Unable to locate nicdxu.dll ?

Recommended Posts

Hi,

My programs have been working fine until today, when I ran a simple program to write digital signals to a USB-6009 DAQ card. I'm currently using XP and NI-DAQmx 8.1.0.

The error that came up when I ran it was:

"Error: Labview.exe - Unable to Locate Component

This application has failed to start because nicdxu.dll was not found. Re-installing the application may fix this problem."

What should I do? I tried searching, and I thought it may be a corruption in the MAX database, so I went through this KnowledgeBase article: http://digital.ni.com/public.nsf/allkb/2C7...D9?OpenDocument, but that didn't help.

Actually now, the device won't pass the self-test.

Just very confused at what's happening. Thanks for any help,

Steven

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.