Jump to content

Sarah83

Members
  • Content Count

    179
  • Joined

  • Last visited

    Never

Community Reputation

0

About Sarah83

  • Rank
    Very Active
  1. Happy birthday JackHamilton
  2. OK, but try this out with append table to report :headbang:
  3. Hi! If I set the color with a color constant in "set report font.vi" I always get a black text in the report (HTML). I used an example but I had the same problem. Is this a display problem? (open report with ie)
  4. Do you close this vi completely or do you only stop your vi? Maybe you can try to create a property node of your control, select value. Then write this value into a nummeric element. This should remember your value. Now you can make a case that this element won't change until you run the vi once more.
  5. Hi Michal, what kind of controls do you mean? You can save values as default if you go to the toolbar -> complete -> set values as default. Edit: If you want to set some controls e.g. switches to true, you need to create a local variable of this control. This variable should be changed into "write" (right click on the variable) and wired to a true constant (boolesch)
  6. Hey lrsantos! Happy birthday
  7. Hi Barrie, thanks Now I have changed standard to HTML report and I could see my table in the IE (on this pc I don't have Firefox not even network:( ) Oh, in your example there are some practical vis e.g. set report font.... I wondered why I haven't seen this :headbang: Maybe working everyday from 7 o'clock in the morning to 17.30/18.00 o'clock in the evening isn't good for me... Now I will figure this out .... Edit: I would like to change the color with "set report font" but whatever I set (color) the text will be black As well if I change the color in your example...
  8. Hi! Yes, this is possible. You must create a subvi. Make your normal vi (e.g. the vi for button 1) and make a subvi highlight everything you want to get as a subvi (toolbar) edit -> create subvi. I thought, if you save this under "user.lib" folder, you can see yours subvi (after restart lv) in the functions of the diagram ( all functions -> own library). Now you can insert this subvi in your main vi (with only some buttons), and wire this with your button. I'm no longer sure if you have to make a special setting in the vi options... Maybee look at this: http://forums.lavausergroup.org/index.php?showtopic=119 Edit: If you would like to "pop up" the vi you have to make this settings: http://forums.lavausergroup.org/index.php?...ype=post&id=384
  9. Sarah83

    New Avatar...

    Hi! I saved this video (same as your avatare) on my mobile with sounds :thumbup: And, do you know if your baby will be a boy or a girl?
  10. Hi Barrie, I tried out to write the table into a report and after this to print the report. I don't want to have the fron panel, I only need the content of the table. Now I remembered, I don't have network access here and I can't test my vi if it will be printable. :headbang: So I append the table to the reoprt and save the values to a file. After this I dispose the report. If I open my file, I couldn't see some values out of the table. The content of the files is: </head> 00 <body>0</body>0</html> Whats this?!
  11. Hi! I searched for a print function for my table. It seems as there is only something for reports or for the frontpanel etc. There is a vi named print reoprt, but here I will need a refnum. And how could I get this out of a table? I like to print the whole table...
  12. Hi! Is it possible to change a horizontal array of leds into a vertical array with some clicks? Or must I build it new in vertically arrangement?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.