Jump to content

Labview 7.1.1 on Leopard


Recommended Posts

Hi,

I have an old labview disk from work for 7.1 for Mac OS and at home I'm running Mac OS 10.5.1 on a Dual G5. Everything went well during installation and the 7.1.1 update.

So after installing everything I can open existing vi and the simple one I've tried works but Labview consistently crashes when I try to select "File - New", (not new vi).

Does anyone have any suggestions?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.