Jump to content
Sign in to follow this  
venkatesh

ERROR DISPLAY

Recommended Posts

I am getting this error(see the attachment) displayed, when I try to use the functions in Measurement I/O.

I am using Labview 8.01 professional Development Suite.

Help in resolving this issue.

Regards,

J.Venkatesh

Share this post


Link to post
Share on other sites

QUOTE(venkatesh @ Dec 30 2007, 11:24 PM)

I am getting this error(see the attachment) displayed, when I try to use the functions in Measurement I/O.

I am using Labview 8.01 professional Development Suite.

Help in resolving this issue.

Regards,

J.Venkatesh

Hi J. Venkatesh,

I viewed your attached error message: "Error loading 'nilvaiu.dll'. A dynamic link library (DLL) initialization routine failed." Unless this is related to the Application Builder or Installer Builder features of LabVIEW, you might have better luck posting this topic to a more relevant LAVA category.

Did you build an executable or installer with a VI that requires this DLL? From your description, it sounds like this error dialog occurs when you simply drop a Measurement I/O VI on the block diagram.

-Bob

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.