Jump to content

John2787

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0

About John2787

  • Rank
    One hit wonder!

LabVIEW Information

  • Version
    LabVIEW 2017
  • Since
    2015
  1. Reposting this here in an effort to gain some traction because it's absolutely killing me. I'm trying to build a standalone .exe with a VI that contains a Scilab script using the Scilab gateway. On the actual program I created I get an error message stating that the front panel cannot be loaded on the SubVI that contains the Scilab script node. If I delete the node the program runs fine. I decided to create a very basic VI containing a Scilab script to troubleshoot, and I get the following error: "This VI is not executable, The full development version of Labview is required to fix
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.