Jump to content

Search the Community

Showing results for tags 'scilab'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Software & Hardware Discussions
    • LabVIEW Community Edition
    • LabVIEW General
    • LabVIEW (By Category)
    • Hardware
  • Resources
    • LabVIEW Getting Started
    • GCentral
    • Code Repository (Certified)
    • LAVA Code on LabVIEW Tools Network
    • Code In-Development
    • OpenG
  • Community
    • LAVA Lounge
    • LabVIEW Feedback for NI
    • LabVIEW Ecosystem
  • LAVA Site Related
    • Site Feedback & Support
    • Wiki Help

Categories

  • *Uncertified*
  • LabVIEW Tools Network Certified
  • LabVIEW API
    • VI Scripting
    • JKI Right-Click Framework Plugins
    • Quick Drop Plugins
    • XNodes
  • General
  • User Interface
    • X-Controls
  • LabVIEW IDE
    • Custom Probes
  • LabVIEW OOP
  • Database & File IO
  • Machine Vision & Imaging
  • Remote Control, Monitoring and the Internet
  • Hardware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Personal Website


Company Website


Twitter Name


LinkedIn Profile


Facebook Page


Location


Interests

Found 1 result

  1. Reposting this here in an effort to gain some traction because it's absolutely killing me. I'm trying to build a standalone .exe with a VI that contains a Scilab script using the Scilab gateway. On the actual program I created I get an error message stating that the front panel cannot be loaded on the SubVI that contains the Scilab script node. If I delete the node the program runs fine. I decided to create a very basic VI containing a Scilab script to troubleshoot, and I get the following error: "This VI is not executable, The full development version of Labview is required to fix the errors". I don't understand this at all, since I do have the full development version of labview. Also, the code runs fine as a native VI, and this error is occuring on my development machine, so all required files should already be in the correct locations. Additionally, I've added "ScriptScilab.dll" as an always included source file and it's in the correct folder for the runtime engine. In fact, I've tried it in multiple different locations (app data directory, app root directory, LV2017 root directory, etc...) and still nothing. What am I missing here? .Zip of may sample application attached. My Application.zip
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.