Jump to content

Search the Community

Showing results for tags 'trigger'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Software & Hardware Discussions
    • LabVIEW Community Edition
    • LabVIEW General
    • LabVIEW (By Category)
    • Hardware
  • Resources
    • LabVIEW Getting Started
    • GCentral
    • Code Repository (Certified)
    • LAVA Code on LabVIEW Tools Network
    • Code In-Development
    • OpenG
  • Community
    • LAVA Lounge
    • LabVIEW Feedback for NI
    • LabVIEW Ecosystem
  • LAVA Site Related
    • Site Feedback & Support
    • Wiki Help

Categories

  • *Uncertified*
  • LabVIEW Tools Network Certified
  • LabVIEW API
    • VI Scripting
    • JKI Right-Click Framework Plugins
    • Quick Drop Plugins
    • XNodes
  • General
  • User Interface
    • X-Controls
  • LabVIEW IDE
    • Custom Probes
  • LabVIEW OOP
  • Database & File IO
  • Machine Vision & Imaging
  • Remote Control, Monitoring and the Internet
  • Hardware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Personal Website


Company Website


Twitter Name


LinkedIn Profile


Facebook Page


Location


Interests

Found 6 results

  1. I have a requirement that I thought would be SIMPLE, but can't get it to work. I have a 9205 card in a little 9174 cDAQ USB chassis. My *intended* behavior is to wait (block) at the DAQmx Trigger/Start Analog Edge on, say channel ai1, until I get a falling edge thru, say, -0.050V. So I have a little vi (that contains 2 parallel loops) that I want to sit & wait for the trigger to be satisifed. I'm doing "routine" voltage measurements in another AI loop on a different channel. I want this vi to run separately from my "routine" voltage measurements because I want the app to respond "
  2. Hello, I'll explain the application that I have to make. I have a laser sensor (Scan Control) which rotates with an electric motor, it will measure a hole. For that, he turns and must to collect data for each grade of rotation. 180 / half turn -> 180 points / half turn. I have already a Labview program that translates the data sensor in mm. Now I have to make a program to to synchronize the data acquisition. I thought about two solutions: -Drive will sent the triggeur (I do not know if it can be done) -Analog encoder with a rising edge of the sine or cosine signal. The encoder has
  3. Hello Everyone: I am doing lightsheet imaging. I scan the sample with the sheet of light. I trigger the camera and derive Galvo through DAQ. The staircase.with.external.trigger.vi is the code for triggering and writing the voltage. MY camera is Thorlabs USB ccd camera. I attached all the available code I have it for the camera. I would like to integrate the camera and DAQ code in one program which I can save one image during the scan.( During the scan I see several stripe of light in camera, I want to save all stripe in a single Image or capture all of them in one exposure time.) Any h
  4. hi, I am trying to export a trigger and clock signal along with signal generation using nifgen.. I tried to generate trigger signal and clock signal using nifgen export signal. But I no trigger or clock is coming out. I need to use these signals for synchronizing acquisition of some signals using scope.. I attached my vi.. can u suggest correction for my vi manu Untitled 1.vi
  5. I'm trying to synchronize the clocks and acquisition of two PXIe-1082 chassis using PXI-6120s and PXIe-6674Ts for my acquisition cards and synchronization cards respectively. While I've been able to synchronize the clocks I haven't been able to route my trigger successfully to have the chassis start sampling at the same time. I've tried routing an NI Sync software trigger from the master to the slave via the PFIO lines, setting the slave destination to the PXI_Star lines, and setting the PXI_Star as my DAQmx trigger source. However, I receive an error stating "No registered trigger lines could
  6. I was using the OpenG Periodic Trigger in an application and notice that my time base was drifting. After spending some time on it and rewritting to make it a little more readable I made a change to fix what seems to be a time leak to me. The change is made where it gets the new time after a trigger has occurred. If someone would take a look and give me feedback that would be great. Could this be an update to the OpenG Time library?Periodic Trigger.zip
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.