Jump to content
willywonka

Problem loading digital waveform with OpenG Variant Configuration file

Recommended Posts

Hi, i am fairly new to OpenG (and labview in general). I wanted so save my whole frontpanel using openg variant configuration file.

 

The saving to the file works so far, but when i try to load the file i get an error (see attachment). I think the problem is the digital waveform. I cant upload the ini file, and i dont know if i am allowed to upload the whole vi. In the ini files there are some control characters inside the data of the waveform graph.

 

how can i get around this problem?

post-49126-0-60520300-1386763970_thumb.j

Share this post


Link to post
Share on other sites

yes, it is not possible to register anymore.

 

i tried the application but the digital waveform does still not work (even in the provided example). Could that be because of labview 2012? (or in my case right now 2013. cause i dont have the same system @ home)

 

could you maybe upload the last file from the thread? -> Get_Default_Data_from_TD_JK_01.zip

Edited by willywonka

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.