Jump to content

exposure time


Recommended Posts

Hi

I am using a firewire camera to make a movie and analyse in real time

I have to decrease the exposure time to 1/64 sec.

Is there any vi using which I can change the exposure time manually or any labview function to adjust the properties of camera .

thanks in advance

vronto31

Link to post
Hi

I am using a firewire camera to make a movie and analyse in real time

I have to decrease the exposure time to 1/64 sec.

Is there any vi using which I can change the exposure time manually or any labview function to adjust the properties of camera .

thanks in advance

vronto31

Are you controlling your camera with NI-IMAQ 1394? If so, exposure time is a property that is controllable in labview. If not, you'll have to control exposure time using a camera vendor supplied DLL or SDK.

Link to post

HI

I am using NI IMAQ 1394...

Can you please tell me which VI or function is to be used to control .

Thanks for lasr reply

Are you controlling your camera with NI-IMAQ 1394? If so, exposure time is a property that is controllable in labview. If not, you'll have to control exposure time using a camera vendor supplied DLL or SDK.
Link to post
HI

I am using NI IMAQ 1394...

Can you please tell me which VI or function is to be used to control .

Thanks for lasr reply

I don't have LV right in front of me, but if you drop a property node on the block diagram and attach the Imaq 1394 reference to it you should have exposure time in there somewhere. I can probably post a screen shot tomorrow, if I have time.

Link to post
I don't have LV right in front of me, but if you drop a property node on the block diagram and attach the Imaq 1394 reference to it you should have exposure time in there somewhere. I can probably post a screen shot tomorrow, if I have time.

HI

I have tried the way as you said..

connected reference from camera to property node..

there were a number of attributes but none was for exposure.

Please send me the screenshot ,it will help me to get a break through.

Thanks for your help

vronto

Link to post
HI

I have tried the way as you said..

connected reference from camera to property node..

there were a number of attributes but none was for exposure.

Please send me the screenshot ,it will help me to get a break through.

Thanks for your help

vronto

post-2547-1153331380.jpg?width=400

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.