Jump to content

LV 8.0.1 won't start!


Recommended Posts

This morning I went to start up my dev environment for the *hot* project I'm working on (never fails) and I'm not getting my dev environment to launch! The LabVIEW task shows up on my task bar, but then...nothing. I let it run for 15 minutes before killing it with the task manager, then tried rebooting with the same result.

Repairing, uninstall/reinstall of LabVIEW 8.0 gives the same result. I haven't tried yet to uninstall/reinstall the whole professional dev suite, since I have LV7.1.1 on this machine as well and it is working...I'm a little hesitant to break that...

What can I do to troubleshoot this? Task manager shows LabVIEW running with ~12MB of memory and 0% CPU after trying to launch labview.exe, but I just get the task bar icon and nothing else.


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.