Jump to content

Search the Community

Showing results for tags 'ni max'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Software & Hardware Discussions
    • LabVIEW Community Edition
    • LabVIEW General
    • LabVIEW (By Category)
    • Hardware
  • Resources
    • LabVIEW Getting Started
    • GCentral
    • Code Repository (Certified)
    • LAVA Code on LabVIEW Tools Network
    • Code In-Development
    • OpenG
  • Community
    • LAVA Lounge
    • LabVIEW Feedback for NI
    • LabVIEW Ecosystem
  • LAVA Site Related
    • Site Feedback & Support
    • Wiki Help

Categories

  • *Uncertified*
  • LabVIEW Tools Network Certified
  • LabVIEW API
    • VI Scripting
    • JKI Right-Click Framework Plugins
    • Quick Drop Plugins
    • XNodes
  • General
  • User Interface
    • X-Controls
  • LabVIEW IDE
    • Custom Probes
  • LabVIEW OOP
  • Database & File IO
  • Machine Vision & Imaging
  • Remote Control, Monitoring and the Internet
  • Hardware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Personal Website


Company Website


Twitter Name


LinkedIn Profile


Facebook Page


Location


Interests

Found 3 results

  1. Hello fellow LabVIEWers, I am trying to get a self developed PXI chassis up and running - with some problems. As this is this my first time developing a chassis, some general questions about 3rd party chassis: If I want to get a 3rd party PXI chassis up and running with MAX I just need to add the right description files into the right folder? otherwise the chassis will be recognized as "undefined"? but will still work - except triggers? Whats my status right now? Chassis is connected via PCIe 8361 - PXIe 8360 and the Connection seems to work
  2. I would like to know if there is a parameter in line scan camera which allow me to control time trigger along NI MAX or labview with imaqdx. I mean, I would like to triggering camera during 100ms which specific shutter and specific line/sec. And if I change shutter or line/sec the time trigger keep being the same (100ms) I don't know if this is possible with some parameter of line scan camera. Thanks a lot.
  3. Hello to all. I am using NI MAX to get images from a camera (snao mode and hardware trigger). The camera is a basler 1300-30gm. The problem is the next: My camera snaps 4 images (1 image each 40ms). In pylon viewer (camera oficcial software) I can see the four images correctly. The problem is that when I am trying to see the 4 images in NI MAX sometime the camera can not take the 4th image... like there is no time to take the 4 image (or process it to visualize in NI MAX). So maybe there is a configuration parameter in NI MAX to solve this. Any ideas? Ho
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.