Jump to content

Recommended Posts

Has anyone had experience with web services from a cRIO?  Are they unreliable, as described here?

Share this post


Link to post
Share on other sites

No great first hand experience but I can't say that I have seen any issues come up dealing with the reliability of webservices on cRIO specifically in any service requests I've dealt with or been asked to take a look at. I've seen plenty of issues come up but the only problem I remember being specific to RT systems is that VxWorks and PharLap store important app and system web server files in the temp folder though which seems insane to me.

Share this post


Link to post
Share on other sites

I've not used them for anything real in a while, but I don't remember seeing any issues when I did use them except that they're kind of a memory hog -- on the low end controllers (9066) it was about 20% ~ 25 MB which for me was the difference between moderate and worrying usage levels.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.