Jump to content

cDAQ 9137 Windows 7 password lost


Recommended Posts

I have been given a cDAQ 9137 to reprogram and found that there is a forgotten windows password on this computer.   I have tried getting to the bios (F10 or Del) but cannot even get that to work.

Called NI but they were no help at all.  Anybody have any advise other than reformatting and trying to reestablish the WES7 OS?

Link to comment
6 hours ago, viSci said:

I have tried getting to the bios (F10 or Del) but cannot even get that to work.

Try F2 or F12 too?

Other than that, Google "Windows 7 lost password". There are various hacks around; I've never tried them with WES7 but I'd imagine that some should work.

Link to comment

So back in the day the way I did this was with the Hiren Boot CD.  You either burn the CD and use a USB CD drive, or get it on a USB drive and boot to it from there.  There are a couple of security tools on it such as the Windows Login Unlocker, but I think the NT Password Edit was the thing I used, which is also on it.  If you can't get to the bios I'm not sure you'll be able to change the boot order, and you might not be able to get that far anyway.  Security changed with Windows 8, and I do believe these methods no longer work with modern operating systems.

Link to comment

Tried your suggestion using Hiren Boot CD as well as several other similar boot loaders.  The cDAQ restarts, is accessing the USB, then the status led blinks orange continuously indicating a boot error.  Interestingly I tried using the NI Linux realtime recovery files I had on hand from another project and it actually booted to some sort of quasi linux command prompt.  The NI recovery tool uses something called grub which I found is an open source linus boot loader.  

Edited by viSci
Link to comment

Finally able to create a USB boot disk using a great program called Rufus and an iso image called Rescatux which like Hiren, is a pocketknife of tools and utilites to repair broken Linux and Windows installations.

Thanks for all you help.  I was able to reset the WES7 password. 

BTW - One thing that confounded me for awhile was that when the USB boots it presents as a blank desktop screen until a <CR> is entered on the keyboard at which point the USB drive becomes active again and finally starts running the iso software.

Edited by viSci
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.