Jump to content
Sign in to follow this  
Born2Wire

Twain and LabVIEW?

Recommended Posts

Hi, I was wondering if anyone had used LabVIEW and/or the NI Vision tools to get pictures from a flatbed scanner?

If so, what tools did you use, and what did you think of them? Thanks!

Share this post


Link to post
Share on other sites
Hi, I was wondering if anyone had used LabVIEW and/or the NI Vision tools to get pictures from a flatbed scanner?

If so, what tools did you use, and what did you think of them? Thanks!

I have used Alliance Vision's TWAIN package. I does a good job.

I have currently had a problem using this software with a Nikon LS-5000 scanner so I tried Vintasoft's TWAIN.Net package and it works pretty well too. They also offer an ActiveX version.

Share this post


Link to post
Share on other sites
I concurr - and you can get a demo version from the too :)

i tried to download the Demo version but the link doesn't seem to go anywhere.........

Dan

Share this post


Link to post
Share on other sites
I sure hope I'm not breaking any copyright laws - but here's my copy:

Thanks .... i will have a look at it , the software that came with our Ricoh scanner has been a problem for me ever since we got the thing and i have been wanting to change the way we do it....

Dan

Share this post


Link to post
Share on other sites
Thanks ....

No worries - but if I go to goal, I expect a card every once in a while...

Share this post


Link to post
Share on other sites
No worries - but if I go to goal, I expect a card every once in a while...

ok .... no problem i'll even soak it in beer before i send it.....

Share this post


Link to post
Share on other sites

This looks like a good tool.

I was wondering if (without opening and viewing the Zip file,...)

Does this demo let you use a twain device as a webcam (slow motion) with Labview?

Cheers! ;)

Share this post


Link to post
Share on other sites
ok .... no problem i'll even soak it in beer before i send it.....

You're a good man Dan - a true friend! ;)

Share this post


Link to post
Share on other sites

I finally tried the Alliance Vision Twain driver for LabVIEW. It worked out of the box. If the rest of it as slick as the demo, then it is truly a nice piece of work.

A bit steep for personal projects, but that's life I suppose.

Share this post


Link to post
Share on other sites

Hi

First of all I'm sorry for my english language, I don't speak it very well

I'd like to thank you for your information about the twain driver for labview.

In fact, I've a problem with a camera connected to PC and I hope I will solve my problems with this software

My goal is to acquire images in labview, but now I can handle the camera only with a software called Flashpoint.

If in the future I'll have some problems in my work, is there anyone who will help me ?

Thank you very much

Have a goog day

Claudio from Italy

Share this post


Link to post
Share on other sites

Hi

I tried to use the demo version of Alliance driver.

Using TWAIN DEmo_ex.vi I always get a message "Setting capability state < 4" for every value of resolution I pass to the driver.

Even deleting this function from the block diagram, I get a message in the next function ?

Is there anybody can help me ??

Thank you

Have a great day

Share this post


Link to post
Share on other sites

Hello

I've been able to use Alliance twain demo driver ! ! !

But when I run the VI, a message like "Demo version. Contact Alliance for registration" always appears during running.

The problem is that I don't have money to buy the license

Do any of you knows a trick under labview to bypass this message ?

Thank you for your attention

Have a good day

Claudio

Share this post


Link to post
Share on other sites
Do any of you knows a trick under labview to bypass this message?

:nono: Here's a trick that's garunteed to work or your money back: buy it.

Share this post


Link to post
Share on other sites
Hello

I've been able to use Alliance twain demo driver ! ! !

But when I run the VI, a message like "Demo version. Contact Alliance for registration" always appears during running.

The problem is that I don't have money to buy the license

Do any of you knows a trick under labview to bypass this message ?

Thank you for your attention

Well being myself in the business of developing drivers for a living among other LabVIEW work I can't really feel sympathy for your problem. Maybe that is because of the first A in LAVA?

Rolf Kalbermatter

Share this post


Link to post
Share on other sites

Hi

I tried to use the demo version of Alliance driver too.

Using TWAIN DEmo_ex.vi I always get a message "Setting capability state < 4" for every value of resolution I pass to the driver.

What's the meaning of message above?

Please, Help me..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.