Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 02/21/2019 in all areas

  1. 1 point
    I don't care what version of .NET is required. All .NET is banned from my projects and some of my hair has grown back as a result I too have products in 2013 and have found it relatively stable. It was my next choice if I were to be dragged kicking and screaming from 2009 Anyone else prefer an earlier version than 2013?


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.