Jump to content

Search the Community

Showing results for tags 'instrument control'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Software & Hardware Discussions
    • LabVIEW Community Edition
    • LabVIEW General
    • LabVIEW (By Category)
    • Hardware
  • Resources
    • LabVIEW Getting Started
    • GCentral
    • Code Repository (Certified)
    • LAVA Code on LabVIEW Tools Network
    • Code In-Development
    • OpenG
  • Community
    • LAVA Lounge
    • LabVIEW Feedback for NI
    • LabVIEW Ecosystem
  • LAVA Site Related
    • Site Feedback & Support
    • Wiki Help

Categories

  • *Uncertified*
  • LabVIEW Tools Network Certified
  • LabVIEW API
    • VI Scripting
    • JKI Right-Click Framework Plugins
    • Quick Drop Plugins
    • XNodes
  • General
  • User Interface
    • X-Controls
  • LabVIEW IDE
    • Custom Probes
  • LabVIEW OOP
  • Database & File IO
  • Machine Vision & Imaging
  • Remote Control, Monitoring and the Internet
  • Hardware

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Personal Website


Company Website


Twitter Name


LinkedIn Profile


Facebook Page


Location


Interests

Found 3 results

  1. Hi, I am looking for a paid or free course online for LabVIEW instrument control that covers topic like communication protocols, RS232. GPIB etc. Can anyone suggest a good one. Thank You. Govind
  2. I am experiencing numerous VISA Lock Errors (-1073807345) on resources I haven't explicitly locked. This is happening on TCPIP connections to keysight N6700 power supplies and keysight N5242 PNA fairly regularly. I have simultaneous loops in the application communicating to the different instruments, using a sequencer of sorts to pipe commands one at a time to each of my various loops. Has anyone seen the locking error pop before while not actually using the Lock and Unlock VIs? This issue has gotten worse lately and it has come time to find the root cause. My only thoughts are th
  3. I need to build a system where I have to control 4 or 5 small solenoid valves independent of each other using LabVIEW. I have two options: 12 V DC, 2W or 12/24 V DC, 6W. I am really new to LabView and interfacing. So this may sound dumb: 1.Do I need Arduino or some other kind of embedded system for controlling the valves? Or labview has some kind of module for that? 2.Will each of the valves need separate power source? Any suggestions are welcome. Thanks
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.