Jump to content

Recommended Posts

Hello,

I recently upgraded from LV2015 to LV2017 and although I have the Vision 2016, the new installation somehow deleted(?) two useful vi's. Can anyone please upload the:

IMAQ Cast Image

IMAQ imagebordersize

Anyone knows why this happened?

Thank you in advance

 

Link to post
Share on other sites

Thank you very much for your prompt answer.

I would prefer if I could find just those 2 vi's rather than re installing the suite -It takes ages!

These two vi's are the only ones missing to get the thermocamera's vi's working.  I no longer need NI Vision's full capabilities so there is no other need to roll back to LV15.

 

If you have these vi's please upload them. Thank you in advance

Link to post
Share on other sites

Dear ensegre,

As you can see from the attached picture, some vi's are missing from the "Image Management" menu and the External Library Support menu is missing. Any idea what I forgot to install?

Maybe its an incompatibility between LV17 & Vision 2016.

 

im.png

Link to post
Share on other sites
On 11/13/2017 at 2:37 PM, Ano Ano said:

Dear ensegre,

As you can see from the attached picture, some vi's are missing from the "Image Management" menu and the External Library Support menu is missing. Any idea what I forgot to install?

Maybe its an incompatibility between LV17 & Vision 2016.

 

im.png

These are the VIs that you normally get when installing the IMAQdx drivers. You do want to install the IMAQ Vision Module too, AFTER installing any new LabVIEW version. But yes there is a change that the Vision 2016 installer doesn't know about the LabVIEW 2017 location. If you have a previous version of LabVIEW installed alongside on the same machine, you can try to copy the IMAQ Vision directory from the previous LabVIEW version over to your LabVIEW 2017 directory after you installed Vision 2016. But you should probably talk to NI about updating the Vision 2016 to Vision 2017 too as that will make things easier (and there might be a license issue anyhow if you try to run the Vision 2016 VIs in LabVIEW 2017 without a properly updated NI Vision license).

Edited by rolfk
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.