Jump to content

Bobillier

Members
  • Content Count

    188
  • Joined

  • Last visited

  • Days Won

    5

Everything posted by Bobillier

  1. Hi Benoit Thanks for your vi. But do you know if there is property to get serial port associate to USB in the case of the device are used like USB-Serial Bridge ? Eric
  2. Just for info Neil. Low-cost NI USB DAQ card (USB6008) don't have galvanic isolation and crash frequently, but more expensive NI USB DAQ card like USB-6216 have it' (look page 13 of data-sheet)
  3. Hi Neil Your cameras are powered by USB or other power supply ? USB is very delicate when there is different power sources for devices. Few time ago i have encounter lot of problem with this , and solve lot of it with one galvanic converter added on USB Link. Something like that https://electronics-shop.dk/usb-isolator It's a bit difficult to know if USB link are fall because with this kind of problem is low level protection who are activated and only windows can detect and restart it. Sometime on old PC you need to shutdown PC' power-supply to restart USB Link. The only wa
  4. Hi, thanks for this upgrade, but I think there is one problem with your VIPM package. When I try to install it, it refers to VIPM2017 who not exist and refuse to install the package. Oups sorry for my error. VIPM2017 seem existe, but like on JKI site they refer to VIPM2016 . Thanks again
  5. Hi all I have plan,to add one new LabView exe program compiled in LV2015 on one PC, where there is already one LabView exe program compiled in LV2011. Have you ever encounter some problems or limitations with two runtimes running at same time. Just for detail, I can't upgrade exe 2011 because i don't have sources. Eric
  6. I thought that every scale were completely independent, and that we thus could associated several scales with the same plot (EX : 2 Themal conversions units °C & °F on same datas set). But apparently it is not the case. Thanks for your help.
  7. Right .... But it's a bit ambiguous, because like normally the two scales are associate to the same plot , they should be sized in the same way....
  8. Hi All I'm not sure , but i think it's a bug. I have create one vi with XY graph with 2 X scales. They are autoscale. The first time i run vi, the 2 scales are correctly sized. But if i modify datas numbers, only one scale (the first) is correctly update. The second stay locked with previous data size. Bug XY Graph few scales autoscaled.vi LV2011 and W7
  9. Thanks Hooovahh Is it possible to have it in LV2011 ? Eric
  10. Thanks hooovahh I have look in LabviewData\LVinternalReports and don't find any error return. Like runtime always running for the other exe, is it possible, than it forget crash error ? For the WInAPI usage, do you know if it works correctly with Windows7 ? I take look for memory leaks, but like it run few weeks correctly and crash two times in the same day, i don't think than it's the problem source. Eric
  11. Hi all I have made two LabVIEW exe (LV2011) who run continually since few weeks on same PC. Last week, one of them crash two times (icon removed from task bar) without any error message. 1) Is there crash logs under LV runtime, and where are they localized ? 2) Is there a way to create exe, who run in background and test if another LV exe, always running ? Best Regards Eric
  12. Personnaly, i have used for this kind of application,ViRemote http://throwlab.com/VIremote/index.html without problems and it's really cheaper.
  13. In LV2014 ?? If It's true , It's really one good news. I'm always in LV2011 and it run ok, except for the loading at start option. But i have find one trick to solve this. Eric
  14. Hi vivante I have investigate your vi 's and i think it's about the background front panel image . When you right click on horizontal slider, you see dashed line who are not at same place between two vi's. I don't know how modify it , but i think his position have effect in the pane coordinate convertion methode. This bug is associate with this vi (wrong). If you create copy of Correct vi with "save as" , the copy stay correct. I wish that help you. Houps Shoneil seem more speed than me.
  15. Hi Vivante I can't open your code because i'm always in LV 2011. But i have worked two days ago on same problem. Perhaps it's about the origine of the front panel (grey cross ) . Each controls positions are calculated from to this origine (and not the top-left corner of front panel). When you start with new vi , in general the origine and the top-left corner of front panel are similar. But when you copy the contents of vi to another, you can place it anywhere, and in this case the origine is certainly far from the top-left corner of front panel. The exact formule to know the good position
  16. Hi donkdonk Happy you use my tool. I looking about your request , and i think it's possible. But i think it will be better to use Warning symbol than color. One question for me too. i'm a bit surprise than you using my tool under LV2013. Normaly, RCF stop to run after LV2011. Do you Have found a way to run RCF under LV2013 ? I have developed one Quick Drop version and have upload it here http://forums.jki.net/topic/2416-qd-for-jki-stm/page__pid__5880#entry5880 , but like i haven't any reply about is functioning , i'm not sure than it run ok. Please can you try it, and tell me if it is o
  17. Very good news for starting 2015. Just two questions: 1) With which version of LabView that's working ? 2)It will be a free or paying tool?
  18. Hi Ton Today i have installed this library on a new PC and i notice this package is not correct. All vi's have broken arrow on them because library file seems to be bad. If you disconnect each vi from this library, the vi's become ok. I looked on my old PC under XP and see same thing. Best regards Eric Bobillier
  19. Thanks Darin But like i said in my question , i dont want personnalize appearance of the boolean control, but the dialog open when you click on it. Thanks Hooovahh I know your solution, and it's exactely what i have do, but my request was more generic about possibility of change the native timestamp control in Labview. I imagine than timestamp was like one Xcontrol and that you can modify (in deep) the native associate dialog.
  20. Hi community I want to know if there is possibility to personnalize the button of time selection (the dialog, not the appareance)in timestamp control. I have found PickTime.vi (resourcedialogPickTime.vi) but when i modify it, there is no effect on Dialog in timestamp control. Is there a way to do that ? Best regards Eric LV2011
  21. About xnodes - select N-inputs, i think than the best solution will be than NI creat it in future LV Version. Perhapse to promote this idea, you can start by Kudos my idea http://forums.ni.com...n/idi-p/1044365 If you are looking for Xnode convertion to subvi, you can look here http://forums.ni.com/t5/Discussions-au-sujet-de-NI/Convertir-XNode-en-sous-VI/m-p/2633333 Ouadji propose one discution about this. Sorry it's in french. Eric
  22. He nice. Few years ago i have propose this idea on LV idea exange forum http://forums.ni.com/t5/LabVIEW-Idea-Exchange/Growable-Multiplexor-or-multi-Cases-selection/idi-p/1044365 Is-it possible to have it in LV2011 ?
  23. Hi Norm After few controls , it appears that one def-type ( KeyedArray.ctl)is missing in your dependency for the Rex_Sprinboard,and all about ICON API are missing too. Eric
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.