Jump to content
asbo

Mis-sized picture attachments

Recommended Posts

A couple (at least) of these have sprung up, for no apparently reason. If you click them, the light-box version is sized normally. (Win7 x86, FF 3.6.3)

Share this post


Link to post
Share on other sites

Ok, I have been seeing this for a while.

In PMs and now posting.

Glad? to see others have same problem (hey - at least that means I am not alone!)

Mods

Is this an IPB Known Issue?

Is there a workaround?

Cheers

-JG

Share this post


Link to post
Share on other sites

A workaround: it seems that any picture that has a width of at least 500 pixels is displayed well.

How many pixel incrementations did it take to figure that one out! :)

Good Job beer_mug.gif

Share this post


Link to post
Share on other sites

Another victim: http://lavag.org/top...llback-vi-type/

The HTML source code is very clear in this aspect: the image is sized to 500x1000 pixels:

<a class='resized_img' rel='lightbox[74494]' id='ipb-attach-url-2273-1274272465-42' href="http://lavag.org/ind...;attach_id=2273" title="Register_Events_Problem.png - Size: 14.95K, Downloads: 5"><img src="http://lavag.org/upl...31269_thumb.png" id='ipb-attach-img-2273-1274272465-42' style='width:500;height:1000' class='attach' width="500" height="1000" alt="Attached Image" /></a>

Ergo: This behaviour is definitively caused by the forum software, not by the browser.

Edited by silmaril

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.