Jump to content

New iPhone app for the LAVA forums


Recommended Posts

I've installed it, and I can see the forums, but I the picture icon (which I assume would let me upload images) is disabled and grayed. Do I have to create an album in the gallery first or something?

ETA Creating album didn't help. Does it not upload photos on iPhone 4?

Link to post
Share on other sites

I've installed it, and I can see the forums, but I the picture icon (which I assume would let me upload images) is disabled and grayed. Do I have to create an album in the gallery first or something?

ETA Creating album didn't help. Does it not upload photos on iPhone 4?

Christina. The app is a little finicky.

Here are how the screens should look like:

post-2-058130600 1280536057_thumb.png post-2-011705600 1280535940_thumb.png

Notice that it shows me logged-in. Make sure you are logged-in.

post-2-049191200 1280535942_thumb.png

Link to post
Share on other sites

Thanks, Michael. I verified my settings, verified that I was logged in, and everything works perfectly. *scratches my head* The only thing I can see that's different from when it didn't work yesterday is I'm on my home wireless instead of NI's. *shrug*

It's a nice app, and it's sure to come in handy next week!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.