Jump to content

Unable to upload files

Recommended Posts


I’ve just found that I can’t upload files to the LAVA CR.  I was trying to submit a new JSON LabVIEW version and I kept getting a “This Upload Failed” error message.  See below:


Well, I was about to attach a png image to this post to show the error, but I couldn’t, as I have the same error when attaching files to posts  :angry:   


Anyone else have the same problem?


— James

Link to comment
FYI my IT department blocked all my file uploads a while back, and I had to request special permission to be able to upload stuff to lavag.org.

Tried it from a totally different location on a different computer.  Same thing, same symptoms.


Could someone else have a go at trying to upload something to the CR?  You don’t have to actually complete the submission; just try and upload a file.

Link to comment
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.