Jump to content
drjdpowell

Unable to upload files

Recommended Posts

Hello,

I’ve just found that I can’t upload files to the LAVA CR.  I was trying to submit a new JSON LabVIEW version and I kept getting a “This Upload Failed” error message.  See below:

...

Well, I was about to attach a png image to this post to show the error, but I couldn’t, as I have the same error when attaching files to posts  :angry:   

 

Anyone else have the same problem?

 

— James

Share this post


Link to post
Share on other sites

Now I can upload images to a post, but still not upload a new file to the CR:

 

attachment=7615:ThisUploadFailed.png]

post-18176-0-84691400-1357220697_thumb.p

Share this post


Link to post
Share on other sites

Same problem. I can upload images to the repository, but not files. I tried both the "new" version and the "old".

Share this post


Link to post
Share on other sites

I still have the problem, and I can’t even upload images to the CR.  Tried both uploaders and multiple browsers.

Share this post


Link to post
Share on other sites

FYI my IT department blocked all my file uploads a while back, and I had to request special permission to be able to upload stuff to lavag.org.

Share this post


Link to post
Share on other sites
FYI my IT department blocked all my file uploads a while back, and I had to request special permission to be able to upload stuff to lavag.org.

Tried it from a totally different location on a different computer.  Same thing, same symptoms.

 

Could someone else have a go at trying to upload something to the CR?  You don’t have to actually complete the submission; just try and upload a file.

Share this post


Link to post
Share on other sites

I cannot upload either.

It appears that since my upload on 27 december, no uploads are accepted. 

Could it be a Y2k13 bug?

 

Ton

  • Like 1

Share this post


Link to post
Share on other sites

LAVA was down for some kind of upgrade around the new year.  I suspect the problem is associated with that.

Share this post


Link to post
Share on other sites

Ok, just got notified of this post. I'll fix it as soon as I can. Sorry about that. I have no idea what the problem is but no worries. I'll fix it.

Thanks for you continued support of the LAVA Forums.

  • Like 1

Share this post


Link to post
Share on other sites

Yes could you send a status update as the upload failure is quite frustrating.

Thnx!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.