Jump to content
torekp

LAVA search broken?

Recommended Posts

I searched for "DLL" in titles of posts to the forum on Application Builder etc, and got 0 results.  Which is wrong -- I know because I have posted a topic with "DLL" in the title!

LAVAsearchFail.PNG.f7ce2f76916a103ef019b5b68c194da6.PNG

What gives?

Share this post


Link to post
Share on other sites

Has LAVA search ever worked?

Maybe before the big crash, but after that, definitely not.

I always use google to search on LAVA with

site:lavag.org dll

 

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, torekp said:

I searched for "DLL" in titles of posts to the forum on Application Builder etc, and got 0 results.  Which is wrong -- I know because I have posted a topic with "DLL" in the title!

What gives?

You need at least four characters. Try "DLLs".

Share this post


Link to post
Share on other sites

I think searching is limited to 4 characters or more.  I'd also suggest Google is a better search tool than...well anything.

  • Haha 1

Share this post


Link to post
Share on other sites
On 2/27/2020 at 9:05 AM, LogMAN said:

You need at least four characters. Try "DLLs".

As my avatar would say:  Missed it by THAT much!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.