Jump to content
bmoyer

Can't access lavag.org using browsers other than IE

Recommended Posts

I've been having this issue for some time now (probably since the end of last year), if I use Chrome (or Firefox) to access LAVA G, it hardly ever works (doesn't show the website).  It works reliably using IE but I prefer not to use IE anymore if possible because websites are beginning to warn me that it won't be supported for much longer.

 

Are others also seeing this behavior?

 

Thanks,

Bruce

Share this post


Link to post
Share on other sites

LAVA opens fine for me in Microsoft Edge and in Google Chrome.  Note that I am only signed in in Edge, however.

Share this post


Link to post
Share on other sites
3 hours ago, bmoyer said:

if I use Chrome (or Firefox) to access LAVA G, it hardly ever works (doesn't show the website).

LAVA opens fine for me in Edge 80.0, Chrome 80.0, and Firefox 74.0.

What happens if you try on a different computer? What happens if you try in Incognito/Private mode?

Edited by JKSH

Share this post


Link to post
Share on other sites

I had experienced the same (similar) thing, but I just got a new computer and the issue appears to have gone away.

Share this post


Link to post
Share on other sites

It works for me just fine on latest versions of Chrome, Firefox and Edge.

Stupid question: have you tried clearing cookies and cache?

 

 

On a side-note:

Image result for internet explorer meme

Edited by Bryan
  • Like 1

Share this post


Link to post
Share on other sites

It's working at this moment actually now it's not (on Chrome), but the issue comes and goes (it doesn't work more times than not).  Incognito mode is disabled by IT here.  When it happens I will try clearing the cache.  It happens on both my laptop and my workstation.  I installed and tried Firefox yesterday and that was having the same issue.

 

Thanks,

Bruce

LavaG not found.png

LavaG not found 2.png

Share this post


Link to post
Share on other sites

Clearing the cache and history and logging out of Chrome didn't help.  :(

Share this post


Link to post
Share on other sites
8 hours ago, bmoyer said:

The issue comes and goes (it doesn't work more times than not).  Incognito mode is disabled by IT here.

...

Clearing the cache and history and logging out of Chrome didn't help.  :(

Judging by your screenshots, there is a problem with the DNS server that your Chrome and Firefox are trying to use. IT might have configured your Internet Explorer's DNS settings differently. I recommend asking IT for help -- describe your issue to them and show them your screenshots. Mention that the DNS server works reliably for Internet Explorer but not for Chrome/Firefox.

(I'll qualify my previous question: "What happens if you try on a different computer that is not managed by your IT department?")

Share this post


Link to post
Share on other sites

Thanks everyone for giving suggestion and helping out other users.  This is outside of my expertise and all I could give is a shrug and pass it along to Michael.  It seems like this is isolated to a user, or a couple of user's setup and not a wide spread issue.  If there is any real issue with LAVAG I can pass it along.

Share this post


Link to post
Share on other sites

Thanks for your replies.  It's probably a problem on our internal network, since I can log in from home on my personal computer just fine using Chrome and FIrefox. I was just wondering if anyone has experienced this since it's so difficult getting corporate IT to start working on something like this, and the process of explaining and trying to convince over and over has been a pain (based on past experience).  My local IT person is aware of the issue, but it's not clear when or if this will get fixed.

 

Thanks for you help!

Bruce

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.