Jump to content
LittleRhitaMae

SERVO MOTOR WITH LABVIEW

Recommended Posts

Hi! I am trying to use arduino to control a servo motor in labview. I searched for sample codes available online using LIFA and LINX. 

Unfortunately, none of them worked. I am very sure that I used the exact codes that are available online. I tried using another programming language(mblock) and the arduino and servo motor worked. Is there any other reason why the codes aren't working properly?

Or other factors that might hinder the codes to work properly?

post-54460-0-49463900-1456500372.jpg

post-54460-0-60768200-1456500378.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.