Jump to content

QwaveSys RPi Package 2.0 for LabVIEW. (Based on LINX 3.0)


Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Keven Schiller
      Hello everyone. This is my first post on this forum. My query is like this. I want to create a NAS server at home. Can it be made with Raspberry pi? If yes, then can anyone provide me a guide to create it? And what else can be built with that home server? Any kind of feedback would be highly appreciated.
    • By Ricardo de Abreu
      Hi guys. This semester I'm starting a course system development for control and automation engineering, witch will be based on LabView. Therefore, my University doesn't have a NI hardware, even a MyRIO for us to test our VI and the teacher said that we should test our projects with our own Arduino...
      So, I have a little experience in Arduino and I know the basics for LabView. Now I'm in a point that I know that with Arduino I'll not take the best from LabView. I cannot even deploy a code to it.
      So, there is where my question comes in...
      I'm looking for a new board better then Arduino to use in the classes. I would buy a MyRIO card if I had the money but in Brazil this board is too expensive for me
       Witch one should I get that is closest to myRIO and less expensive than that? I would like to try de deployment of a VI and FPGA..... Is this possible?
      Thanks a lot for the help!
    • By LittleRhitaMae
      is it possible to use linx and lifa (LABVIEW INTERFACE FOR ARDUINO) at the same time in labview?
    • By LittleRhitaMae
      Hi! I am trying to use arduino to control a servo motor in labview. I searched for sample codes available online using LIFA and LINX. 
      Unfortunately, none of them worked. I am very sure that I used the exact codes that are available online. I tried using another programming language(mblock) and the arduino and servo motor worked. Is there any other reason why the codes aren't working properly?
      Or other factors that might hinder the codes to work properly?

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.