Jump to content
apoorve kalot

camera postion stuck, in 3D picture control

Recommended Posts

just following a tutorial on YouTube [https://www.youtube.com/watch?v=Ko0heNZhRvI], for setting objects in lab-view for simulation, doing the steps as stated. as program executes, the resultant spheres, ( which has been added to the 3D picture object, are very far out zoomed ) , done the following steps  to correct it, still no help :(

1) seen online help of using "shift + drag" to correct it, but it's still no help,

2) changed camera position to : none and auto - redraw, still no help,

since i am new to this, it is request to state the measure to correct the problem and to avoid these problems.

Along with one question : how to add Co-ordinate axises for reference to it, independent of any other objects, [ i.e. the axises shouldn't be affected by rotation, translation or objects ] in 3D picture object

edit : same question is posted as well on https://forums.ni.com/t5/LabVIEW/camera-postion-stuck-in-3D-picture-control/m-p/3990030#M1138526

trial.lvproj trial_001.vi

Edited by apoorve kalot

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.